Could not submit the job to the Recovery Solution Server

Article:TECH11798  |  Created: 2006-01-10  |  Updated: 2009-10-06  |  Article URL http://www.symantec.com/docs/TECH11798
Article Type
Technical Solution

Issue



Error: Could not submit the job to the Recovery Solution Server. Please contact your Altiris Recovery Solution Administrator appears when initiating a snapshot from a client machine.

Environment



Recovery Solution 5.x with MSDE and Recovery Solution 6.x with MSDE

This can happen with any version of RS, even when running on SQL Server.


Cause



The MSDE database has reached its 2GB limit.

If RS is running on SQL Server, then this issue will occur if the volume that the RS database resides on runs out of space.


Solution



This issue can be resolved by installing the latest version of Microsoft SQL Server which has no database size limits.

Note: More limitations about MSDE are listed on the Microsoft Support Website.

Move the database to a larger drive.

Perform SQL maintenance to reduce the size of the database.


Legacy ID



17791


Article URL http://www.symantec.com/docs/TECH11798


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