Unable to download PMImport/Software updates when using a proxy server
| Article:TECH11815 | | | Created: 2006-01-11 | | | Updated: 2006-04-25 | | | Article URL http://www.symantec.com/docs/TECH11815 |
Problem
When using Patch Mangaement, the server is unable to download PMImport/Software updates when using a proxy server, even after configuring the proxy settings in the NS.
Environment
Notification Solution 6.0
Patch Management 6.1
Cause
Keepalives are not keeping the connection open.
Solution
In %:\Program Files\Altiris\NS\Config, edit the coresettting.config file where <customSetting key="CustomWebProxyKeepAlive" type="local" value="False" />. Change the value to = True, save, and then restart the Altiris service.
Legacy ID
17820
Article URL http://www.symantec.com/docs/TECH11815
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