Agent not initializing. Clients are not able to register to Task Server.

Article:TECH121845  |  Created: 2009-12-22  |  Updated: 2012-07-28  |  Article URL http://www.symantec.com/docs/TECH121845
Article Type
Technical Solution


Issue



Client Task Agents are not able to register to any of the Task Servers. Altiris Agent status is not initialized.


Environment



Notification Server 7.0 SP2

Cause



ClientTaskServer directory did not contain any files in IIS - Default Web Site  - Altiris.
When opening the ClientTaskServer directory properties, it was not possible to move across the tabs, because of the message that such directory does not exist. 
The folder C:\Program Files\Altiris\Altiris Agent\Client Task Server\ServerWeb did not exist.

Solution



Run the upgrade of Notification Server 7.0 from SP2 to SP3 to get the folder re-created.

As soon as the ClientTaskServer folder was created, the agents were able to register and communicate to the server.


Legacy ID



50771


Article URL http://www.symantec.com/docs/TECH121845


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