How do I better ensure network devices are detected by Network Discovery scans?

Article:TECH121873  |  Created: 2010-01-04  |  Updated: 2010-01-04  |  Article URL http://www.symantec.com/docs/TECH121873
Article Type
Technical Solution

Problem



How do I better ensure network devices are detected by Network Discovery scans?

Environment



Network Discovery 6.0

Cause



Network Discovery scans sometimes fail to discover devices due to the scans timing out when trying to find new devices.

Solution



The SNMP and ICMP timeout values can  (and should) be increased.  Go to the Configuration tab and then drill down to Configuration > Solution Settings > Network Discovery > Scan Groups and select the correct Scan Group (often the Default Scan Group is used).  Go to the SNMP/ICMP tab and double (or triple) the values of all fields: SNMP timeout, SNMP retry count, Ping timeout, and Ping retry count.  This should help ensure all devices are discovered by the Network Discovery scan.

Also, be sure SNMP is enabled on the devices to be discovered if you wish to have more accurate information imported for the device.

Legacy ID



50851


Article URL http://www.symantec.com/docs/TECH121873


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