KNOWN ISSUE: Unable to delete roaming profiles while the DAgent service is running
| Article:TECH122036 | | | Created: 2010-02-01 | | | Updated: 2011-08-16 | | | Article URL http://www.symantec.com/docs/TECH122036 |
| NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made. |
Problem
You're unable to delete an existing roaming profile manually or through a security GPO while the DAgent service is running.
Environment
Deployment Solution 6.9 SP3 and SP4 (builds 6.9.430 - 6.9.453)
DAgent (builds 6.9.430 - 6.9.453)
Active Directory
Cause
In order to report user information, the DAgent service registers the notification service SERVICE_ACCEPT_SESSIONCHANGE. This is not processed properly by the DAgent on Citrix and Windows Terminal Servers. By preventing the DAgent from registering the ACCEPT_SESSIONCHANGE notification service, the profile is then able to be deleted.
Solution
This behavior has been corrected in Deployment Solution 6.9.490 (SP5):
- Install SP5 and update the DAgent to the latest version (build 6.9.490)
- After upgrading, a new registry value is available on the client: 'HKEY_LOCAL_MACHINE | SOFTWARE | Altiris | Client Service | AcceptSessionChange'
- Change the value of this DWORD to 0
- Restart the DAgent service after making this change.
|
|
| Source | ETrack |
| Value | 1951945 |
| Description | Logged in Etrack (Symantec) database |
Legacy ID
51228
Article URL http://www.symantec.com/docs/TECH122036
Terms of use for this information are found in Legal Notices









Thank you.