SIM unable to update symantec.pl.xml and does not offer software updates

Article:TECH122270  |  Created: 2010-03-04  |  Updated: 2012-11-09  |  Article URL http://www.symantec.com/docs/TECH122270
Article Type
Technical Solution


Issue



Customer was trying to update CMS to SP2 but SIM does not indicate that an update is available.

File symantec.pl.xml has an old time stamp.

 


Environment



SIM

CMS 7

Proxy configured to allow downloads


Cause



unable to update symantec.pl.xml file, old product listing


Solution



1. using the link http://www.solutionsam.com/solutions/pl/symantec.pl.xml
downloaded the file : symantec.pl.xml or for verions 7.5 use http://www.solutionsam.com/solutions/pl/symantec_v2.pl.xml

3. Copy file symantec.pl.xml to C:\Program Files\Altiris\Symantec Installation Manager\Installs\Altiris if it does not exist.
4. Click change product listing and Add that new file.

5. Click ok and this will allow to update the product list and help download updates.

 



Legacy ID



51799


Article URL http://www.symantec.com/docs/TECH122270


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