KNOWN ISSUE: Some performance counter metrics are not retrieving the correct values

Article:TECH122362  |  Created: 2010-03-18  |  Updated: 2010-03-18  |  Article URL http://www.symantec.com/docs/TECH122362
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Article Type
Technical Solution


Issue



Certain Performance Counter based metrics, such as Processor Idle %Time (_Total), PhysicalDisk %Time (_Total), and Processor %Time (_Total), are returning incorrect values.

This issue can result in:

  • Erroneous alerts being raised in the Event Console for monitored machines and email alerts being sent
  • Historical and Real-Time Performance Viewer incorrectly showing maximum processor/disk usage


Environment



  • Symantec Management Platform 7.0 SP4
  • Monitor Solution 7.0 SP4

All Windows Server operating systems running the Monitor Solution 7.0 SP4 Agent


Cause



This is a known issue with the Monitor Solution 7.0 SP4 Agent (Build 7.0.7416).

Solution



There is no workaround due to the nature of the defect.  Current recommendation is to either disable the affected policies or change the alert level to information, to prevent alerts from remaining in the Event Console and email alerts being sent.

This issue will be addressed in Monitor Solution 7.0 SP4 HF1.


Supplemental Materials

SourceDEFECT
ValueETK 1962233
DescriptionLogged in Etrack (Symantec) database

SourceDEFECT
ValueETK 1957323
DescriptionLogged in Etrack (Symantec) database

Legacy ID



52016


Article URL http://www.symantec.com/docs/TECH122362


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