Install error when attempting to install Symantec Mail Security for Microsoft Exchange with a user that is not a member of the Administrators group on the Exchange server.

Article:TECH122525  |  Created: 2010-01-18  |  Updated: 2014-01-08  |  Article URL http://www.symantec.com/docs/TECH122525
Article Type
Technical Solution


Issue



When installing on an Exchange 2010 Mailbox role server, Symantec Mail Security for Microsoft Exchange (SMSMSE) will prompt for a user to use as a service account. After entering the user name and password, the following prompt is displayed:


Cause



In order to work properly, the SMSMSE service account must be a member of the local administrators group on the Exchange mailbox server. This prompt indicates that either the user is not a member of the Local Administrators group, or other permissions applied to the account have limited it's administrator rights.


Solution



Add the service account to the Administrators group (this will add the account to the local administrators group by default):

  1. On the Exchange server, open the Active directory users and computers console.
  2. In the console tree, expand the Users container
  3. Select the user you would like to use as an SMSMSE service account, right click, and go to Properties.
  4. Click the Member Of... tab and then click Add...
  5. In the "Enter object names to select" box, type Administrators and click Ok
  6. Retry the user account during installation, it should now work successfully.

 



Legacy ID



2010011816505554


Article URL http://www.symantec.com/docs/TECH122525


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