Email Subject Shows Question Marks (?) Instead of Double Byte characters (DBCS) When Language Identification is Enabled
| Article:TECH122595 | | | Created: 2010-01-20 | | | Updated: 2011-03-18 | | | Article URL http://www.symantec.com/docs/TECH122595 |
Problem
You are using Symantec Premium Antispam with Language Identification enabled and the subject of some messages are appearing as question marks when the message is viewed in Outlook.
Conditions
- Message contains a subject that specifies a character set encoding.
- To check if the subject is Double Byte encoded:
- Open the message in Outlook.
- Open the Message Option.
- At the bottom you will see Internet headers.
- Within Internet headers you will the field Subject.
- The Subject. field will start with =?utf-8?.
- Open the message in Outlook.
- The message body will contain Non-Ascii characters.
- NOTE: The specific encoding may be different. There are many character set encodings.
To check if mesage body contains Double Byte Characters:
- Premium AntiSpam Features are being used.
- Language Identification is enabled.
- To check Lanugage Identification:
- Open the Symantec Mail Security For Microsoft Exchange Console.
- Go to Policies > Premium AntiSpam Settings.
- "Enable Language Identifcation" will be checked.
- Exchange version 2003.
Cause
When the feature "Language Identification" is enabled, SMSMSE notifies Premium Antispam that this feature is enabled while submitting any mail message for spam scanning. After scanning of such a message, Premium Antispam returns the verdict "is- known-language" and then SMSMSE adds tracker strings in the message header. Because of these tracker strings and along with the Premium Antispam verdict "is- known-language", the subject gets altered and hence the question marks appear.
Solution
The Language identification feature is used in conjunction with the Symantec Outlook Plug-In. The Symantec Outlook Plug-In is only currently supported with Exchange 2000. Most organizations will not be using the Outlook Plug-In.
Workaround
Disable language identification feature:
- Open the Symantec Mail Security For Microsoft Exchange Console.
- Go to Policies > Premium AntiSpam Settings.
- Uncheck "Enable Language Identifcation".
- Click Deploy Changes.
- On the Windows taskbar, click Start > Run.
- In the Run dialog box, type the following text:
services.msc
- Click OK.
- Right-click Symantec Mail Security Utility service, and then click Restart.
|
|
| Source | ETrack |
| Value | 1943813 |
Legacy ID
2010012014115254
Article URL http://www.symantec.com/docs/TECH122595
Terms of use for this information are found in Legal Notices









Thank you.