Is there any version of Deploy Center that supports Server 2008?

Article:TECH122801  |  Created: 2010-01-28  |  Updated: 2010-01-28  |  Article URL http://www.symantec.com/docs/TECH122801
Article Type
Technical Solution


Environment

Issue






Solution



The latest version of Deploy Center (5.7) does not support Windows 95, Windows 98, Vista, nor Server 2008. Supported operating systems include Windows NT, Windows 2000, and Windows XP.


References
Page 42 of the Deploy Center User Guide (PDF) lists Windows NT, Windows 2000, and Windows XP as the only supported operating systems.





Legacy ID



2010012811241960


Article URL http://www.symantec.com/docs/TECH122801


Terms of use for this information are found in Legal Notices