Client Endpoint Protection Status is "disabled" on the home page in the Symantec Protection Center when firewall is not installed
| Article:TECH123000 | | | Created: 2010-01-04 | | | Updated: 2010-01-01 | | | Article URL http://www.symantec.com/docs/TECH123000 |
Problem
SEPSBE client's Endpoint Protection Status is "disabled" on the home page in the SPC when firewall status is "not installed".
Symptoms
SEPSBE clients Endpoint Protection Status is "disabled" on the home page in the SPC when firewall status is "not installed".
Other status reports and logs include firewall information (Network Threat Protection), even though NTP is not installed on the client.


Cause
If the firewall is not installed, the SPC logic determines that the Endpoint Protection status is degraded. Endpoint Protection status will be displayed as "disabled" in SPC if the Firewall portion of SEP software is not installed on the client. This behavior started with SEPSBE 12 RU1.
Solution
Symantec is aware of this issue and is currently investigating it.
References
This document will be updated as soon as more information becomes available.
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| Source | ETrack |
| Value | 1910112 |
Legacy ID
2010020414503348
Article URL http://www.symantec.com/docs/TECH123000
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