Symantec Scan Engine 5.2.x Platform Support Matrix

Article:TECH123321  |  Created: 2010-01-18  |  Updated: 2013-01-29  |  Article URL http://www.symantec.com/docs/TECH123321
Article Type
Technical Solution


Environment

Issue



You are seeking information on the platforms supported by Symantec Scan Engine.

 


Solution



The following data shows the latest Platform Support Matrix for Scan Engine 5.2.x and SAV for NAS/Messaging/Caching 5.2.x
It is valid for all releases after the build cited on each combination of major Operating System Version and Architecture.

IMPORTANT: Unless otherwise notified, the following matrix implicitly assumes English as the OS language. However, if and only if the SSE's version is equal to or greater than 5.2.8, each flavor (Standard/Enterprise/Datacenter) of Windows Server 2008 Japanese (x86/x64) will be supported. Note here that "supportability" means the standard support condition will be applied and reported issues will be investigated. This does NOT mean that SSE 5.2.8 or greater is tested and certified against Windows Server 2008 Japanese.


Scan Engine 5.2.x and SAV for NAS/Messaging/Caching 5.2.x Platform Support Matrix
 

Scan Engine 5.2.x and            
SAV for NAS/Messaging/Caching 5.2.x Platform Support Matrix        
             
Windows platform Architecture Support available on   Legend   Supported
Windows NT x86         Unsupported
Windows 2000 x86 5.2.0 and later        
Windows 2003 x86 5.2.0 and later        
Windows 2003 R2 x86 5.2.0 and later        
Windows 2003 x64 5.2.4 and later        
Windows 2003 R2 x64 5.2.4 and later        
Windows 2003 Japanese x86 5.2.0 and later        
Windows 2003 Japanese x64          
Windows 2008 x86 5.2.4 and later        
Windows 2008 SP2 x86 5.2.11 and later        
Windows 2008 x64 5.2.4 and later        
Windows 2008 SP2 x64 5.2.11 and later        
Windows 2008 R2 x64 5.2.4 and later        
Windows 2008 R2 SP1 x64 5.2.11 and later        
             
Linux platform Architecture Support available on   Legend   Supported
Red Hat Enterprise Linux 2.1 x86         Unsupported
Red Hat Enterprise Linux 3 x86 5.2.0 and later        
Red Hat Enterprise Linux 4 x86 5.2.0 and later        
Red Hat Enterprise Linux 4 x64          
Red Hat Enterprise Linux 5 x86 5.2.0 and later        
Red Hat Enterprise Linux 5.5 x86 5.2.11 and later        
Red Hat Enterprise Linux 5 x64 5.2.6 and later        
Red Hat Enterprise Linux 5.5 x64 5.2.11 and later        
Red Hat Enterprise Linux 6 x86 5.2.11 and later        
Red Hat Enterprise Linux 6 x64 5.2.11 and later        
Red Hat Advanced Server Linux 3 x86 5.2.0 and later        
Red Hat Advanced Server Linux 4 x86 5.2.0 and later        
Red Hat Advanced Server Linux 4 x64          
Red Hat Advanced Server Linux 5 x86 5.2.0 and later        
Red Hat Advanced Server Linux 5 x64 5.2.6 and later        
Red Hat Advanced Server Linux 6 x86 5.2.10 and later        
Red Hat Advanced Server Linux 6 x64 5.2.10 and later        
Suse Enterprise Linux 9 x86 5.2.0 - 5.2.7        
Suse Enterprise Linux 9 x64          
Suse Enterprise Linux 10 x86 5.2.0 and later        
Suse Enterprise Linux 10 x64 5.2.5 and later        
Suse Enterprise Linux 11 x86 5.2.8 and later        
Suse Enterprise Linux 11 x64 5.2.8 and later        
             
             
Solaris platform Architecture Support available on   Legend   Supported
Solaris SPARC 9 SPARC32 5.2.0 and later       Unsupported
Solaris SPARC 9 SPARC64          
Solaris SPARC 10 SPARC32 5.2.0 and later        
Solaris SPARC 10 SPARC64 5.2.10 and later        
Solaris 9 x86 X86          
Solaris 9 x64 X64          
Solaris 10 x86 X86          
Solaris 10 x64 X64          


Note: SSE5.2.x is 32-bit application and is not compiled specifically for 64-bit environment. So 32-bit SSE will be installed on 32-bit servers and it will work in compatibility mode on 64-bit servers. Note: All supported Operating Systems except Solaris (SPARC) are supported under the following virtualization infrastructures:

Symantec Scan Engine (SSE) 5.2.8 up to 5.2.14

  • VMWare Server 2.0.x: Supported 
  • VMWare ESX Server 3.x/4.x: Supported
  • VMWare vSphere 5.0 (including Updates): Supported
  • VMWare vSphere 5.1: Not tested nor supported as of Oct 23, 2012

Symantec Protection Engine (SPE) 7.0

A separate article outlines SPE 7.x requirements.

 

Note: NAS/SAN solutions have specific requirements with regards to scanning protocol used (RPC/ICAP/Native). Please make sure to carefully check specific requirements with your SAN/NAS vendor, some detailed information can be also found in:

Symantec AntiVirus for Network Attached Storage Integration Guide

http://www.symantec.com/business/support/index?page=content&id=DOC3403&key=52446&actp=LIST

Support Matrix for Symantec AntiVirus for Network Attached Storage 5.2.x

http://www.symantec.com/docs/TECH147442

Note: Netapp Filer currently is only supported with DataOnTap operating system, in so called "7g" mode. This uses RPC protocol to communicate with Scan Engine/SAV for NAS. Please note usage of RPC protocol requires deployment of Windows version of Scan Engine/SAV for NAS.


Attachments

Document on what will be new in the 5.2.11 build of Scan Engine
SSE_v5 2 11_Whats_New.pdf (126 kBytes)

Legacy ID



2010021811473054


Article URL http://www.symantec.com/docs/TECH123321


Terms of use for this information are found in Legal Notices