Ghost Boot Wizard hangs on opening
| Article:TECH123356 | | | Created: 2010-01-19 | | | Updated: 2012-12-18 | | | Article URL http://www.symantec.com/docs/TECH123356 |
Problem
Ghost Boot Wizard hangs on opening
Symptoms
You have Ghost Boot Wizard Build 11.5.1.2266 and when you attempt to open the program, nothing happens. There are no errors. Task manager shows the process is non-responsive
Cause
This is a known issue
Solution
Symantec development has provided replacement files from certified build 2269 that fix this problem. These files can be obtained from Symantec Technical Support Refer to TECH131612 when requesting this update. The file required is 'Ghost Boot Wizard.exe'. This file is only for those that have updated their Ghost Solution Suite to the LU5 (build 11.5.1.2266).
Applying these files to any other build can cause damage the program.
- Replace (or Rename and replace) the old files in the C:\Program Files\Symantec\Ghost folder (unless a custom installation was performed) with the new files.
- Reboot the system.
References
See also: "When opening the Ghost boot wizard, the machine freezes."
http://www.symantec.com/docs/TECH122905
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Legacy ID
2010021909380460
Article URL http://www.symantec.com/docs/TECH123356
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