An install policy pushed from Symantec System Recovery Management Solution will not run on a client computer if the policy is already on the client in a Disabled state or there was a failed package install

Article:TECH124778  |  Created: 2010-01-08  |  Updated: 2013-10-26  |  Article URL http://www.symantec.com/docs/TECH124778
Article Type
Technical Solution


Issue



An install policy pushed from Symantec System Recovery Management Solution (SSR-MS) or Backup Exec System Recovery Management Solution (BESR-MS) will not run on a client computer if the policy is already on the client in a Disabled state or there was a failed package install.

 


Cause



When an install policy goes into a Disabled state on the client computer, it will not attempt to retry a package installation sent to it by SSR-MS or BESR-MS even if the computer is deleted and re-added to the policy.

 


Solution



On the client computer, go through the following steps to clear the local cache of install policies.  This will cause the Symantec Management Agent to download and retry any install policies that have been assigned to it by SSR-MS or BESR-MS:

1.  Go into SERVICES.MSC on the client computer and Stop the Altiris Agent or Symantec Management Agent service.
 
2.  Browse to  the following location on the client computer:
C:\Program Files\Altiris\Altiris Agent\Agents\SoftwareManagement\Software Delivery\
 
3.  Delete all files and subfolders within the Software Delivery folder at the above path
 
4. Start the the Altiris Agent or Symantec Management Agent service.
 



Legacy ID



346989


Article URL http://www.symantec.com/docs/TECH124778


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