Unable to restore data as no data is visible in restore view. Error:Connection with server failed. Hit F5 to refresh.

Article:TECH124919  |  Created: 2010-01-04  |  Updated: 2012-08-23  |  Article URL http://www.symantec.com/docs/TECH124919
Article Type
Technical Solution

Product(s)

Issue



Unable to restore data as no data is visible in restore view.  Error:Connection with server failed.  Hit F5 to refresh.


Cause




This can happen if the Backup Exec catalog driver is missing or not registered correctly. Check for the Backup Exec catalog driver under Program files-Administrative tools-Data sources(ODBC).
 


Solution




Backup Exec catalog driver should be listed on the ODBC Data Source Administrator window under System DSN as shown in Figure 1.

Figure 1


 


If it is missing, click on the Add option on the right to confirm if Backup Exec Catalog driver is listed among the list of available drivers as shown in Figure 2 below. If it is still missing it is possible that BEcatdrv.dll which is the file associated with this driver is not registered correctly.

Figure 2

 



BEcatdrv.dll can be found under X:\program files\Symantec\Backup Exec directory (where X is the drive where Backup Exec is installed)

To register BEcatdrv.dll go to Start-Run prompt and run the command:

Regsrv32 C:\program files\Symantec\Backup Exec\BEcatdrv.dll

(Where "C:\program files\Symantec\Backup Exec\BEcatdrv.dll" is the path where BEcatdrv.dll is listed)

Check for the Backup Exec catalog driver again under Program files-Administrative tools-Data sources(ODBC)

On the ODBC Data Source Administrator window Backup exec catalog driver should now be listed under System DSN

Open the Restore window to confirm all data is available for restore. Data should now be available for restore.
 


Legacy ID



346792


Article URL http://www.symantec.com/docs/TECH124919


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