An archive job created with the Backup Exec Archiving Option (BEAO) fails with "unable to load the job configuration information"

Article:TECH125159  |  Created: 2010-01-27  |  Updated: 2014-10-21  |  Article URL http://www.symantec.com/docs/TECH125159
Article Type
Technical Solution


Issue



When running an archive job, it fails with "unable to load the job configuration information".

 


Error



 Archive -- The job failed with the following error: For the Archiving Option, unable to load the job configuration information. Ensure that the Enterprise Vault services are running. Check the Enterprise Vault Event Log in the Windows Event Viewer for details.
 
V-79-57344-39193
 

Cause



The Backup Exec and Enterprise Vault services are running with different service account credentials. 

 


Solution



To resolve this issue, update the Backup Exec Services Manager per the following steps (The Backup Exec Services Manager automatically updates the Enterprise Vault service credentials with the same credentials): 
 
1.Open the Backup Exec Services Manager by clicking Tools > Backup Exec Services.
 
2.Click Services Credentials.
 
3.Click Change service account information.
 
4.Type the credentials to use for the service account.
 
5.Click OK.
 
6.Click Restart all Services to apply the changes.
 

 


Supplemental Materials

SourceUMI
ValueV-79-57344-39193
Description

For the Archiving Option, unable to load the job configuration information.


Value1892524
Description

Archive job fails with EV API error if BE and Archival option services are running with different user account



Legacy ID



346520


Article URL http://www.symantec.com/docs/TECH125159


Terms of use for this information are found in Legal Notices