Unable to log in to the BERetrieve page from a x64 BERetrieve system and x64 media server to access files or e-mails backed up with the Backup Exec Archiving Option (BEAO)

Article:TECH125203  |  Created: 2010-01-26  |  Updated: 2011-04-12  |  Article URL http://www.symantec.com/docs/TECH125203
Article Type
Technical Solution


Environment

Problem



Unable to login to the BERetrieve page from a x64 BERetrieve system and x64 media server to access files or e-mails backed up with the Backup Exec Archiving Option (BEAO)


Cause



The following are possible reasons why log on to Backup Exec Retrieve can fail:

  • The logon credentials are not correct.
  • No data sources are defined for Backup Exec Retrieve.
  • System time differences exist among servers on the domain.

Solution



  • Without the proper logon credentials, Backup Exec Retrieve cannot be accessed. Be sure that the correct user name and password for the domain are specified.
  • If the administrator has not defined a list of data sources, archived email messages and files cannot be accessed. Contact the system administrator for further assistance.
  • If the system time is off by five or more minutes between Backup Exec Retrieve servers and the domain controller, then a logon to Backup Exec Retrieve will fail. Contact the system administrator for further assistance.

Supplemental Materials

SourceUMI
ValueV-367-1-1
Description

BERetrieve Web App login failure



Legacy ID



346476


Article URL http://www.symantec.com/docs/TECH125203


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