When upgrading a Backup Exec 12.5 to Backup Exec 2010, the following error is reported: "Error 1306: Another application has exclusive access to the file C:\Program Files\Symantec\Backup Exec\Data\bedb_dat.mdf. Please shutdown all other applications, then click Retry."

Article:TECH125409  |  Created: 2010-01-23  |  Updated: 2011-09-29  |  Article URL http://www.symantec.com/docs/TECH125409
Article Type
Technical Solution


Issue



When upgrading a Backup Exec 12.5 to Backup Exec 2010, the following error is reported: "Error 1306: Another application has exclusive access to the file C:\Program Files\Symantec\Backup Exec\Data\bedb_dat.mdf. Please shutdown all other applications, then click Retry."


Error



"Error 1306: Another application has exclusive access to the file C:\Program Files\Symantec\Backup Exec\Data\bedb_dat.mdf. Please shutdown all other applications, then click Retry."


Cause



The error occurs because the Backup Exec SQL instance is attached to the Backup Exec 12.5 database. Since the local Backup Exec database is in use, the error is reported when the Backup Exec installation tries to move the Backup Exec database to the backup installation folder.

Solution



To resolve this issue, stop the Backup Exec SQL service
 
When prompted for the other backup exec services, respond with yes to shutdown the services and the upgrade should complete successfully afterward.
If the upgrade still gives the error:
- Open the Task Manager.
- On the Processes tab, end the Backup Exec service processes(bengine.exe, beremote.exe,beserver.exe,pvlsvr.exe)
- Then continue with the upgrade.

 


Supplemental Materials

Value1306
Description

Another application has exclusive access to the file C:\Program Files\Symantec\Backup Exec\Data\bedb_dat.mdf. Please shutdown all other applications, then click Retry


Legacy ID



346101


Article URL http://www.symantec.com/docs/TECH125409


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