Unable to determine if the Enterprise Vault Directory Service exists when running the Enterprise Vault Configuration Wizard

Article:TECH125671  |  Created: 2010-01-17  |  Updated: 2014-07-24  |  Article URL http://www.symantec.com/docs/TECH125671
Article Type
Technical Solution


Issue



The Enterprise Vault Configuration Wizard fails with error "Unable determine if the Enterprise Vault Directory Service exists." "The RPC server is unavailable."


Error



Cannot start the Enterprise Vault configuration wizard.
Unable to dtermine if the Enterprise Vault Directory Service exists.
The RPC server is unavailable.
 
  
 
Additionally a DTRACE of process EVRundll generates the following:
338 12:33:28.390 [2364] (EVRunDll) <4992> EV:M Entering function VACOpenSCManager()on computer EVSERVER...
 
339 12:33:29.468 [2364] (EVRunDll) <4992> EV:M Leaving function VACOpenSCManager() with status: The RPC server is unavailable. ; bsDirIP = 192.168.1.1
 

 

Cause



A disabled or invalid adapter precedes a valid adapter in the network interface binding order list.


Solution



To move all disabled and invalid interfaces to the bottom of the binding order list:

  1. Click Start, click Network, click Network and Sharing Center, and then click Manage Network Connections.
  2. Press the ALT key, click Advanced, and then click Advanced Settings. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
  3. Click the Adapters and Bindings tab, and then, under Connections, click the connection you want to modify.
  4. Under Bindings for <connection name>, select the protocol that you want to move up or down in the list, click the up or down arrow button, and then click OK.

 



Legacy ID



345808


Article URL http://www.symantec.com/docs/TECH125671


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