Archive Option (BEAO) job fails with: "No backup sets were found for the file system data" or "No backup sets were found that contain the archive data."
| Article:TECH125732 | | | Created: 2010-01-15 | | | Updated: 2013-04-03 | | | Article URL http://www.symantec.com/docs/TECH125732 |
Problem
When attempting to perform an archive job using BEAO, the error "No backup sets were found for the file system data that was selected for archive" or "No backup sets were found that contain the archive data that was selected for Exchange Server" occurs after the job runs and there is no byte count. No data is written to the archive location.
Error
Final error: 0xe0009895 - No backup sets were found for the file system data that was selected for archive. Final error category: V-79-57344-39061 - No backup sets were found for the file system data that was selected for archive.
Final error: 0xe00098f1 - No backup sets were found that contain the archive data that was selected for Exchange Server. Only backup sets for which the Granular Recovery Technology option was enabled and which reside on backup-to-disk folders can be archived.
For additional information regarding this error refer to link V-79-57344-39153
Cause
This error may occur if there is no backup set available for use by the archive job.
In other situations, the error occurs when the "Allow archiving from backup data that is on tape drive" has not been selected in the "Setting -> Files System" tab of the archive job.
Solution
Before running the Archive job, at least one successful backup of the particular data set must exist. Backup Exec depends on the backup set information to locate data to perform archival.
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| Source | UMI |
| Value | V-79-57344-39061 |
| Description | No backup sets were found for the file system data that was selected for archive. |
| Source | UMI |
| Value | v-79-57344-39153 |
| Description | 0xe00098f1 - No backup sets were found that contain the archive data that was selected for Exchange Server. Only backup sets for which the Granular Recovery Technology option was enabled and which reside on backup-to-disk folders can be archived. |
Legacy ID
345740
Article URL http://www.symantec.com/docs/TECH125732
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