Backup Exec for Windows 2010 console will not launch after installing a hotfix manually or thru LiveUpdate due to a pending reboot request.

Article:TECH125754  |  Created: 2010-01-13  |  Updated: 2012-01-12  |  Article URL http://www.symantec.com/docs/TECH125754
Article Type
Technical Solution


Subject

Issue



Backup Exec for Windows 2010 console will not launch after installing a hotfix manually or thru LiveUpdate due to a pending reboot request.


Error



Backup Exec cannot start because there is a pending request from the Backup Exec Installation to restart the computer. Restart the computer, and then start Backup Exec.

After installing a Backup Exec for Windows 2010 hotfix using LiveUpdate or manually patching Backup Exec the console will not open due to a pending reboot request (FIGURE 1).


(FIGURE 1)
 

 


Solution




WORKAROUND:


 
Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes
 



1) Open Registry Editor (Start - Run - Regedit)

2) Backup the contents of HKEY_LOCAL_MACHINE\SOFTWARE\Symantec

3) Delete registry keys HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\PatchReboot and/or HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Reboot  (FIGURE 2)


(FIGURE 2)
 



NOTE:  A Backup Exec Alert is generated after installing a Backup Exec HOTFIX or Service Pack to reboot the server.  Symantec recommends to reboot the Backup Exec media server after installation of Backup Exec hotfixes and service packs.


Resolution:

The above mentioned issue has now been fixed by way of a hotfix. Please refer the Related Documents section for more information.




 

 



 

Supplemental Materials

SourceETrack
Value1956523
Description

BEWS 2010 prevents the GUI from launching after a HotFix is installed



Legacy ID



345717


Article URL http://www.symantec.com/docs/TECH125754


Terms of use for this information are found in Legal Notices