Backup of Exchange 2010 fails with error - 0xe0000380 or Information Store for Exchange 2010 is not visible in backup selections
| Article:TECH126587 | | | Created: 2010-01-31 | | | Updated: 2012-11-16 | | | Article URL http://www.symantec.com/docs/TECH126587 |
Problem
Exchange Information Store for Exchange 2010 is not visible in the Backup Selections
or
Exchange 2010 backup fails with either the error "0xe0000380 - Backup Exec attempted to back up an Exchange database according to the job settings. The database was not found in the Database Availability Group".
Error
0xe0000380 - Backup Exec attempted to back up an Exchange database according to the job settings. The database was not found in the Database Availability Group.
The beremote debug log on the Exchange server reports the following error:
[7008] E2007 GetStorageGroups failed with hr = 0xe000038a for machine = NULL
[7008] AddESE_DLEs( )
[12976] [FSYS:ESE07] Add Exchange 2010 DLEs ... Standalone Exchange 2010 Server <server name>
[12976] GetExtendedDatabaseStatus returned e000038a -> 0
[12976] E2007 GetExtendedDatabaseStatus("ServerX") failed ... 0xe000038a.
Environment
Microsoft Exchange 2010
Cause
The Backup Exec Logon Account being used to access the Exchange server does not have the required permissions assigned to it.
Solution
- Ensure that the Backup Exec logon account being used to access the Exchange server is part of the Local Administrators group on the Exchange 2010 server.
- Ensure that the Backup Exec logon account is a member of the "Organization Management" Role Group in Exchange 2010. To confirm the same please follow the steps mentioned below.
Figure 1:

Figure 2:

b. Add the Backup Exec LOGON account to the group (if missing) and click "OK" and then "Save". (Figure 3)
Figure 3:

c. Verify the Backup Exec LOGON account is now a member of the group. (Figure 4)
Figure 4:

d. Log out of the Exchange "Role Based Access Control (RBAC) User Editor."
3. Rerun the backup job.
|
|
| Source | UMI |
| Value | V-79-57344-896 |
| Description | Backup Exec attempted to back up an Exchange database according to the job settings. The database was not found in the Database Availability Group. |
| Source | Error Code |
| Value | 0xe0000380 |
| Description | Backup Exec attempted to back up an Exchange database according to the job settings. The database was not found in the Database Availability Group. |
| Source | UMI |
| Value | V-79-57344-913 |
| Description | Backup Exec attempted to back up an Exchange database according to the job settings. The database was not found, however. Update the selection list and run the job again. |
| Source | Error Code |
| Value | 0xe0000391 |
| Description | Backup Exec attempted to back up an Exchange database according to the job settings. The database was not found, however. Update the selection list and run the job again. |
| Source | Right Now Web |
| Value | Understanding Role Based Access Control |
| Description | Reference: http://technet.microsoft.com/en-us/library/dd298183.aspx |
Related Articles
Legacy ID
340684
Article URL http://www.symantec.com/docs/TECH126587
Terms of use for this information are found in Legal Notices









Thank you.