Utility jobs for a robotic library show as "Queued" on the Job Monitor Tab
| Article:TECH126625 | | | Created: 2010-01-20 | | | Updated: 2011-08-05 | | | Article URL http://www.symantec.com/docs/TECH126625 |
Problem
The Utility jobs (Inventory, Unlock, Erase Tape, etc) show as "queued" and never run or end in a "Recovered Status", but the backup and restore job runs without any problem.
Cause
The above mentioned problem occurs if the Backup Exec database has the Server Status flag set to indicate that the server is "Paused" but the Backup Exec console is unable to display that status in the Backup Exec User Interface.
Solution
1. Open BE utility under X:\Program files\Symantec\Backup exec\BeUtility.exe
(Note: X:\--Indicates drive on which Backup exec is installed )
2. Click on "All media servers" and check if the server status shows as "Server Paused".
Figure 1:
3. Go to the Devices tab of Backup Exec, right click on server name, "Pause" & then "Unpause" the server.
Figure 2:
Figure 1:
3. Go to the Devices tab of Backup Exec, right click on server name, "Pause" & then "Unpause" the server.
Figure 2:
Figure 3:
4. Restart all Backup Exec services from Tools-->Backup Exec services.
5. Again go to BeUtililty and check the server status. It should now show as "Running".
Figure 4:
6. Run the utility job again.
4. Restart all Backup Exec services from Tools-->Backup Exec services.
5. Again go to BeUtililty and check the server status. It should now show as "Running".
Figure 4:
6. Run the utility job again.
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Legacy ID
340627
Article URL http://www.symantec.com/docs/TECH126625
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