KNOWN ISSUE: Application Metering Summary NSEs are not being processed into the SQL database.

Article:TECH127234  |  Created: 2010-03-26  |  Updated: 2010-08-04  |  Article URL http://www.symantec.com/docs/TECH127234
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Article Type
Technical Solution


Issue



Application Metering data does not show up in the Symantec Management Console.

There are logs like the following in the Notification Server logs:

Priority: 1
Date: 1/28/2010 2:09:02 PM
Tick Count: 269468
Host Name: ******
Process: AeXSvc (1608)
Thread ID: 34
Module: AeXSVC.exe
Source: Altiris.NS.ResourceManagement.Database.DataLoaderSqlClientInserter.SetColumn
Description: SetColumn: Couldn't set [Total Run Time] to (0.0000).

( Exception Details: System.ArgumentException: Input string was not in a correct format.Couldn't store <0.0000> in Total Run Time Column.  Expected type is Double. ---> System.FormatException: Input string was not in a correct format...


Environment



Symantec Management Platform 7.0 on a server with non-English Regional Settings
Inventory Solution 7.0


Cause



Notification Server with non-English Regional Settings sends some data to the SQL Server with unexpected formatting (formatted according to English (US) Regional Settings).


Solution



Workaround:
Change Regional Settings on the Notification Server to English(US).

Symantec is working on a more permanent fix.


Supplemental Materials

SourceDEFECT
ValueETK 1953022
DescriptionLogged in Etrack (Symantec) database

SourceDEFECT
ValueETK 1987047
DescriptionLogged in Etrack (Symantec) database

Legacy ID



52134


Article URL http://www.symantec.com/docs/TECH127234


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