Software Updates/Bulletins are missing from the Patch Compliance Reports.

Article:TECH127440  |  Created: 2010-04-29  |  Updated: 2011-09-20  |  Article URL http://www.symantec.com/docs/TECH127440
Article Type
Technical Solution


Issue



Software Updates/Bulletins are missing from the Patch Compliance Reports.

When running the Patch Compliance by Bulletin report those Bulletins are missing, yet when going to the Patch Remediation Center / Manage Software Updates Page - right-click the Bulletin and 'View vulnerable computers', there are applicable machines listed.


Environment



Patch Management 6.2.3644 SP1

Patch Management 7.0 SP2


Cause



Reports only list applicable Software Updates that have not been Superseded.

The 'View targeted computers' drill down on the Remediation Center / Manage Software Updates Page does not take the Superseded status into account.


Solution



Run the Superseded Report and view if the Bulletin/Update was Superseded.

  • PM 6.2: The report parameters can be configured to display the Superseded Status of Bulletins or view the Superseded Bulletin Summary Report
    • Console 6.0 > Reports Tab > Software Management > Patch Management > Software Bulletins > Superseded Bulletin Summary
      • Be sure to run with 'Superseded' and 'Partially Superseded' status settings to ensure they are not parially superseded.
  • PM 7.0: The report no longer has parameters to enable and view the Superseded Updates, so only the Superseded Bulletins Report can be used.
    • Console > Reports > All Reports > Software > Patch Management > Software Bulletins > Superseded Bulletins
      • Be sure to run with 'Superseded' and 'Partially Superseded' status settings to ensure they are not parially superseded.

 

  • Note the Bulletin that Superseded the targeted Bulletin / Update

 



Legacy ID



52650


Article URL http://www.symantec.com/docs/TECH127440


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