Communication status on Central Administration Server (CAS) shows as 'No Communication' and Media Server Status shows as 'Unavailable'

Article:TECH128332  |  Created: 2010-01-01  |  Updated: 2014-01-10  |  Article URL http://www.symantec.com/docs/TECH128332
Article Type
Technical Solution


Issue



On the Central Administrator Server (CASO) the console may display communication status for Managed Media Server (MMS) that has been removed from Central Administration Server (CAS) shows as 'No Communication' and Media Server Status shows as 'Unavailable' under the Media Server tab.


Error



After removing a MMS from CAS the communication status for MMS shows as 'No Communication' and Media Server Status shows as 'Unavailable' in the CAS console (Figure 1)
Figure 1
 

 


Cause



This issue may occur if the Manage Media server feature is not uninstalled or removed from Managed Media server after removing from CAS.


Solution



 
1. Log on to the Managed Media Server which has been removed from CAS
2. Go to Tools > Install Options and License keys on Media server..
3. Click Next on the wizard and uncheck Manage Media Servers (Figure 2)
Figure 2:
 
4. Continue with the wizard to finish the installation.
Note: This will remove the entry of unwanted managed media server which has been removed from CAS.
5. Restart Backup Exec services on both CAS and MMS servers.
 
 



Legacy ID



348325


Article URL http://www.symantec.com/docs/TECH128332


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