A backup job fails with error: 0xe0009b61 - The logon account that was provided does not have valid credentials.
| Article:TECH129044 | | | Created: 2010-01-21 | | | Updated: 2013-02-01 | | | Article URL http://www.symantec.com/docs/TECH129044 |
Problem
Backup jobs fail with error message "0xe0009b61 - The logon account that was provided does not have valid credentials. Ensure that the user name and password are correct, and then try again."
Error
The Remote Agent debug on the Remote Server will show the following:
[0404] BELogonUser: beclass::IsThisMe() returned error: 87
[0404] LogonType set = [LOGON32_LOGON_INTERACTIVE][0x2]
[0404] LogonUser failed: Logon failure: unknown user name or bad password.
[0404] LogonuserError: 1326
[0404] LogonUser failed for user: MBLANDSCAPE\Administrator
[0404] BELogonUser: beclass::IsThisMe() returned error: 87
The Sgmon on Backup Exec Server will show the following:
BENGINE: [3052] ndmpConnectEx : Control Connection information: A connection was established between end-points 192.168.10.2:41212 and 192.168.10.4:10000.
BENGINE: [3052] NDMP version 3 connection CONNECTED
BENGINE: [0000] BECryptoInit: BECrypto non-FIPS mode successfully enabled.
BENGINE: [3052] ERROR: 4 Error: Connection has not been authorized
BENGINE: [0000] BECryptoInit: BECrypto non-FIPS mode successfully enabled.
BENGINE: [3052] ERROR: 4 Error: Connection has not been authorized
BENGINE: [3052] *** getLastNDMPError Calling to get last NDMP Error.
BENGINE: [3052] NDMPHostPreScanEngine:ConnectToDataServer() failed for machine mbi-fs01.mblandscape.com. Skipping BSDs for this machine.
UMI Code: V-79-57344-39777
Cause
This issue can occur if the Logon account doesn't have all the privileges to access the Local or remote server.
Solution
- Backup operators group
- Log on as service
- Logon as batch job
- Create a token object
- Act as a part of Operating System
- Backup files and directories on the Remote server
WORKAROUND:
1. Remove the Remote Server from the Global exclusions. Instead keep the Exclude Remote Server in the job itself.
2. Click on Edit, Manage Selection list.
3. Select Exclude.
4. Delete the Remote Server selections from the Global Exclusions.
5. Rerun the backup job.
Additional workaround:
The following issue has been observed in Backup Exec jobs upgraded from an older version.
-Retry the job with a new selection list to the same backup job.
Make sure the Backup Exec System Logon Account has the correct format : Domain name\user name.
|
|
| Source | Error Code |
| Value | 0XE0009B61 |
| Description | The Logon account that was provided does not have valid credentials. |
| Source | UMI |
| Value | V-79-57344-39777 |
| Description | The Logon account that was provided does not have valid credentials. Ensure that the user name and password are correct, and then try again. |
Legacy ID
350815
Article URL http://www.symantec.com/docs/TECH129044
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