Event ID 6835 “failure writing to target file” when trying to restore an archived element - work in progress

Article:TECH129078  |  Created: 2010-01-22  |  Updated: 2014-12-15  |  Article URL http://www.symantec.com/docs/TECH129078
Article Type
Technical Solution


Issue



Event ID: 6835 'Failure writing to target file'

When attempting to recall or copy and paste a placeholder the element does not get successfully recalled or copied.
This applies to placeholders either from Outlook and/or, if File System archiving (FSA) is being used from FSA.

Also when an element is clicked on to be restored either from Archive Explorer or search this is not successful.
Event 6835 is logged in the Enterprise Vault (EV) Eventlog.
 


Error



Type: Error
Date: 3/24/2010
Time: 12:04:17 PM
Event: 6835
Source: Enterprise Vault
Category: Storage Online
User: N/A
Computer: EVAULT
Description:
Failed to extract CAB file.
Reason: FDI Error. Failure writing to target file
CAB File: D:\EVStores\VSPTN1\2008\09\23\Collection12.CAB

Note: This same event may also been seen with a Category of Migrator Server

V-437-6835


Cause



The error can occur in the following scenario:

1. During the attempt to recall a Placeholder or using Archive Explorer to open an archived file, the above mentioned error will be logged in the Enterprise Vault (EV) event logs.  Additionally, the error below will occur:
 
GetOnlineAttachmentFileSize 0xC0041B0F  
 
2. Retrieving archived messages via a shortcut in Outlook (errors can vary)
3. Exporting archives to PST (same event id as mentioned above)
 
This specific error will be caused by a lack of disk space for the partition mentioned in the event; Ie. in this example drive D.  During the recall/retrieval process, EV will extract the contents of the cab and create a file with an extension of .ArchDvs.  When disk space is not sufficient, the process will fail.

Solution



There are two options to correct this issue:
 
1. Free up disk space by performing a search against the affected drive for any files with the extension of .ArchDvs and deleting them. This however, is not a long term solution particularly when the partition is still open.
 
2. Move the vault stores to a different drive following the instructions in TECH35742 under Related Articles below

Supplemental Materials

SourceEvent ID
Value6835
Description

Reason: FDI Error. Failure writing to target file



Legacy ID



351294


Article URL http://www.symantec.com/docs/TECH129078


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