Upgrade of Secondary SSO Server fails with error "Unable to verify if 'Primary Server' is a valid SAN primary server because of a failed connection."
| Article:TECH129122 | | | Created: 2010-01-23 | | | Updated: 2012-01-25 | | | Article URL http://www.symantec.com/docs/TECH129122 |
Problem
Upgrade of Secondary SSO Server fails with error
Error
Unable to verify if 'Primary Server' is a valid SAN primary server because of a failed connection. Verify that 'Primary server' is available and that you are logged on with the administrative privileges.
Cause
This error is seen when "Remote Registry" is not running on Primary SSO server.
Solution
Start the "Remote Registry" service on the Primary SSO server and re-run the installation on Secondary SSO server.
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Legacy ID
351346
Article URL http://www.symantec.com/docs/TECH129122
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