Backup job fails when a Network Interface and Protocol or Subnet is Specified in the job setup.

Article:TECH129142  |  Created: 2010-01-23  |  Updated: 2013-01-16  |  Article URL http://www.symantec.com/docs/TECH129142
Article Type
Technical Solution


Problem



Backup job fails when a Network Interface and Protocol or Subnet is Specified in the job setup.


Error



Final error: 0xe0000f02 - The media server could not connect to the remote computer. The remote computer may not exist on the selected subnet. Try an alternative network interface, or allow Backup Exec to choose any available network interface.


Cause



A Backup job will fail in Backup Exec 2010 (FIGURE 3) for Windows server when a Network Interface and Protocol or Subnet is specified (FIGURE 1 and FIGURE 2).  This issue occurs when the  Backup Exec Media server and Remote server are on the same subnet and windows networking is setup and working correctly.

Examples that will cause the job to fail:

(FIGURE 1)


(FIGURE 2)


JOB FAILURE when Backup Network is specified and either Protocol or Subnet is specified.

(FIGURE 3)
 

NOTE: This issue is only observed when adding user defined selection by IP address.


Solution



WORKAROUND:

A) If IP address can only be used to specify the desired Network card Protocol and or Subnet setting and place a check box in the option to "Allow use of any available network interface, subnet, or protocol for remote agents not bound to the above network interface, subnet, or protocol" (FIGURE 4).

(FIGURE 4)


The backup job will use the specified network as expected.  To confirm the backup job is using the correct Network card and Network review the Backup Exec job log to confirm the control and data connection are on the same network/subnet (FIGURE 5).

(FIGURE 5)


B)  Edit host file on Backup Exec media server and add host entries for the remote servers using desired network.   Add the user defined selection using Net Bios or FQDN.

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
There are no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. However, the issue is currently scheduled to be addressed in the next major revision of the product. Please be sure to refer back to this document periodically as any changes to the status of the defect will be reflected here. Please note that Symantec Corporation reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests. Symantec's plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.
Please contact your Symantec Sales representative or the Symantec Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue. For information on how to contact Symantec Sales, please see
http://www.symantec.com
 


Supplemental Materials

SourceUMI
ValueV-79-57344-3842
Description

The media server could not connect to the remote computer. The remote computer may not exist on the selected subnet. Try an alternative network interface, or allow Backup Exec to choose any available network interface.


SourceError Code
Value0xe0000f02
Description

The media server could not connect to the remote computer. The remote computer may not exist on the selected subnet. Try an alternative network interface, or allow Backup Exec to choose any available network interface.


SourceETrack
Value2029424
Description

Backups fail when specifying a network card and protocol or subnet in Backup Exec 2010.


SourceETrack
Value1824148
Description

Backups of a 2008 clustered resource will backup over a secondary NIC when multiple NICS are present.


SourceError Code
Value0xe0000f02
Description

The media server could not connect to the remote computer. The remote computer may not exist on the selected subnet. Try an alternative network interface, or allow Backup Exec to choose any available network interface.


SourceUMI
ValueV-79-57344-3842
Description

 The media server could not connect to the remote computer. The remote computer may not exist on the selected subnet. Try an alternative network interface, or allow Backup Exec to choose any available network interface



Legacy ID



351371


Article URL http://www.symantec.com/docs/TECH129142


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