No Accessible Vaults message during manual archive or restore in Outlook
| Article:TECH129154 | | | Created: 2010-01-23 | | | Updated: 2010-01-26 | | | Article URL http://www.symantec.com/docs/TECH129154 |
Problem
No Accessible Vaults message during manual archive or restore in Outlook
Solution
When
selecting to manually archive or restore a message using the Enterprise Vault
(EV) toolbar buttons, the dialog box shows No Accessible Vaults and the
drop-down is empty. Note that this box will only appear when using the Full
(DCOM) EV add-in. When using the Lite (HTTP) client, the pending icon will
appear momentarily, then disappear.
A Dtrace
will show the following:
736
10:52:29.037 [4000] (StorageArchive) <2980> EV:M
CVaultStorePartitionCache::ReadEntry - There is no open partition for
vaultStoreEntryId = [13B88435A306F71429BA1C280E6A060341210000evsite]
737
10:52:29.037 [4000] (StorageArchive) <2980> EV:M
CVaultParameters::GetVSVaultParams (Exit) |The Vault Store does not contain any
open partitions. [0xc0041aa2] |
Cause:
There are no open vault store partitions.
Solution:
1. Open the
Vault Administration Console and expand Vault Store Groups (Vault
Stores in EV versions prior to 8.0)
2. Expand the
Vault Store Group name | Select the appropriate vault store
3. In the right
pane, check the Partitions status column. There must be one open
partition.
Note: See TN
285004 under Related Documents on creating a new Vault Store Partition
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Legacy ID
351383
Article URL http://www.symantec.com/docs/TECH129154
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