Lotus Domino backup fails with an error "0xe00084b8 - An error occured during backup".

Article:TECH129292  |  Created: 2010-01-27  |  Updated: 2012-01-25  |  Article URL http://www.symantec.com/docs/TECH129292
Article Type
Technical Solution


Problem



Lotus Domino backup fails with an error "0xe00084b8 - An error occured during backup".


Error




0xe00084b8 - An error occured during backup.

V-79-57344-33976 - Error. Cannot backup directory '\Path\FileName' and its subdirectories.  


Cause



The Backup Exec Lotus Domino agent keys off of file name extensions to determine if those files are Domino databases. Errors can occur because there are files with Lotus file extensions on the server that are not actually Lotus database files.
 


Solution



To prevent selection of non-database files for backup, rather than selecting a whole volume beneath the 'Lotus Domino Databases' icon, it is preferred to expand the volume and select specific folders and databases. Exclude the directories from the Lotus node in the backup selection list that contain the files that have the same file extensions as Lotus database files (*.nsf, *.ntf, *.box, *.dsk). Please refer to Image A below for an example.


Image A


 When selecting databases to back up, the databases must be local to the Lotus Domino server (see www.symantec.com/docs/HOWTO23291)


Supplemental Materials

SourceError Code
Value0xe00084b8
Description

An error occurred during backup. See the job log for details.


SourceUMI
ValueV-79-57344-33976
Description

Error. Cannot backup directory '\Path\FileName' and its subdirectories.



Legacy ID



351531


Article URL http://www.symantec.com/docs/TECH129292


Terms of use for this information are found in Legal Notices