When reviewing items with the Discovery Accelerator client author and recipient information is duplicated into the BCC field upon display.

Article:TECH129404  |  Created: 2010-01-28  |  Updated: 2014-10-08  |  Article URL http://www.symantec.com/docs/TECH129404
Article Type
Technical Solution


Issue



This issue has been determined to only be a data display issue with in the Discovery Accelerator client.


Cause



The underlying savesets or indexes associated with the reviewed items are not affected and properly represent author and recipient information.

Exporting the reviewed item to an NSF or PST file will not exhibit the duplication of author and recipients in the BCC field.

Solution



This issue has been addressed in the following release:
 
 
Enterprise Vault 9.0.1 - Release Details
 
Enterprise Vault 10.0 - Release Details
 

Supplemental Materials

SourceETrack
Value2015720
Description

Customer reports that when reviewing items with the DA Client that all author's and recipients show up in the BCC field when that does not reflect that original message.


SourceETrack
Value2123442
Description

 Customer reports that when reviewing items with the DA Client that all author's and recipients show up in the BCC field when that does not reflect that original message.


Legacy ID



351658


Article URL http://www.symantec.com/docs/TECH129404


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