Unable to browse an Exchange 2010 Database Availability Group (DAG) in a backup selection list.

Article:TECH129794  |  Created: 2010-01-07  |  Updated: 2013-11-20  |  Article URL http://www.symantec.com/docs/TECH129794
Article Type
Technical Solution


Issue



When trying to expand and browse an Exchange 2010 Database Availability Group (DAG) in a backup selection list the following error is encountered: 'The media server could not connect to the Exchange 2010 DAG virtual node'


Error



An error was encountered while attempting to browse the contents of NAME-DAG. 
The media server could not connect to the Exchange 2010 DAG virtual node.
The backup Exec remote agent must be installed and running on all nodes in the DAG.
Right-click the Exchange 2010 DAG virtual node, and then click Properties. Ensure that the correct version of a remote agent is installed and running on the virtual node.
 

 

Environment



Microsoft Exchange 2010 with DAG configured


Cause



Data Availability Group(DAG) is OFFLINE


Solution



  1. Open 'Failover Cluster Manager' on the active exchange node from Start> Administrative Tools> Failover Cluster Manager and select the DAG name in the left pane. 
  2. Review the 'Cluster Core Resources' section, and confirm that the DAG is showing as 'Offline' (If this shows as online but the same error message appears, this article does not apply).
 
  1. Attempt to bring the DAG online.
  2. Once the DAG appears online in the Cluster Manager and all DAG requirements for Backup Exec are in place (see related documents below), this resource should now expand without errors in a backup selection list.
  3. If the Cluster Name or IP address is in an "Offline" state it is recommended to contact Microsoft Support to further troubleshoot the issue.



Legacy ID



352105


Article URL http://www.symantec.com/docs/TECH129794


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