Compatibility between Symantec Endpoint Protection for Mac and versions of Mac OS X

Article:TECH131045  |  Created: 2010-01-17  |  Updated: 2014-09-22  |  Article URL http://www.symantec.com/docs/TECH131045
Article Type
Technical Solution

Product(s)

Issue



What versions of Symantec Endpoint Protection (SEP) for Mac are compatible with your version of Mac OS X?


Solution



Currently, Symantec Endpoint Protection only supports Mac OS X 10.5 and later. Specific product versions have specific system requirements.

 

 

SEP (Symantec Endpoint Protection)

  • SEP for Mac is managed only by Symantec Endpoint Protection Manager (SEPM) on a Windows server.
  • SEP 12.1.x does not support PowerPC processors.
  • Mac OS X 10.7 requires SEP 12.1 RU1 (12.1.1000) and later. 
  • Mac OS X 10.8 requires SEP 12.1 RU2 (12.1.2015) and later.
  • Mac OS X 10.9 requires SEP 12.1 RU4 (12.1.4013) and later.
    Changes to Gatekeeper in Mac OS X 10.9.5, which affect the installer file, are addressed with SEP 12.1 RU5.
  • Mac OS X 10.10 requires SEP 12.1 RU5 (12.1.5337).
  • Mac OS X 64-bit mode is supported.
  • You should remove legacy SAV for Mac installations before installing SEP for Mac 12.1.x.

 
IPS

  • IPS (intrusion prevention) is available in SEP for Mac 12.1 RU4 and later.

 
Firewall

  • There is currently no firewall in SEP for Mac. Currently, the only Symantec firewall for Macintosh is in the consumer product line (e.g. Norton Internet Security and Norton Personal Firewall).



Legacy ID



2010031717331048


Article URL http://www.symantec.com/docs/TECH131045


Terms of use for this information are found in Legal Notices