OS X compatibility with Endpoint Protection for Mac

Article:TECH131045  |  Created: 2010-01-17  |  Updated: 2014-11-21  |  Article URL http://www.symantec.com/docs/TECH131045
Article Type
Technical Solution

Product(s)

Issue



This article details the compatibility between Symantec Endpoint Protection (SEP) for Mac and OS X.


Solution



Currently, SEP only supports Mac OS X 10.4 and later. Specific product versions have specific system requirements.

SEP for Mac Compatibility Chart

Mac OS X Version Numbers and Code Names
Tiger
Leopard
Snow Leopard
Lion
Mountain Lion
Mavericks
Yosemite
10.4.x
10.5.x
10.6.x
10.6.8
10.7.x
10.8.x
10.9.x
10.10.x
SEP 11 for Mac RU6
 
 
 
 
SEP 11 for Mac RU7 MP1
 
 
 
 
SEP 12.1 for Mac
 
 
 
 
 
SEP 12.1 for Mac 12.1 RU1
 
 
 
 
 
 
SEP 12.1 for Mac RU2
 
 
 
 
 
 
SEP 12.1 for Mac RU4
 
 
 
 
 
 
SEP 12.1 for Mac RU5

 
SEP client for Mac is managed only by Symantec Endpoint Protection Manager (SEPM) on a Windows server.

 
SEP 12.1.x

  • Mac OS X 10.7 - Requires SEP 12.1.1 (RU1 - 12.1.1000) and later.
  • Mac OS X 10.8 - Requires SEP  12.1.2 (RU2 - 12.1.2015) and later.
  • Mac OS X 10.9 - Requires SEP  12.1.4 (RU4 - 12.1.4013) and later.

    Changes to Gatekeeper in Mac OS X 10.9.5, which affect the installer file, are addressed with SEP 12.1.5 (RU5).
     
  • Mac OS X 10.10 - Requires SEP 12.1.5 (RU5 - 12.1.5337).

Notes:

  • Mac OS X 64-bit mode is supported.
  • SEP 12.1.x does not support PowerPC processors.
  • As of SEP 12.1.2 (RU2), case-sensitive formatted volumes are supported.
  • You should remove legacy Symantec AntiVirus (SAV) for Mac installations before installing SEP for Mac 12.1.x.


SEP 11.x

Support for SEP 11.x ends on January 5, 2015. For more information, read FAQ: Upgrading Symantec Endpoint Protection 11.x to version 12.1.x

  • SEP for Mac became available with SEP 11 RU6 (11.0.6000) in April 2010.
  • SEP 11.x for Mac supports the PowerPC (G4 minimum) or Intel processors.
  • SEP 11 RU6 supports Mac OS X 10.4 - 10.6.8.
  • SEP 11 RU7 MP1 - RU7 MP4 supports Mac OS X 10.4 - 10.7.
  • It is possible to migrate a client to SEP for Mac 11.x by installing on top of an older Symantec AntiVirus for Mac client. There is no need to uninstall the older software first.

 
Intrusion Prevention (IPS)

Intrusion prevention is available in SEP for Mac 12.1.4 (RU4) and later.

 
Firewall

There is currently no firewall in SEP for Mac. Currently, the only Symantec firewall for Mac is in the consumer product line (e.g. Norton Internet Security and Norton Personal Firewall).

 




Legacy ID



2010031717331048


Article URL http://www.symantec.com/docs/TECH131045


Terms of use for this information are found in Legal Notices