How To Determine the Corresponding Product for a LiveUpdate Administrator 2.x File

Article:TECH131177  |  Created: 2010-01-23  |  Updated: 2012-10-10  |  Article URL http://www.symantec.com/docs/TECH131177
Article Type
Technical Solution


Issue



The event log of LiveUpdate Administrator 2.x (LUA 2.x) reports that the download of a certain file has failed. The purpose of that file is not immediately apparent from its name. How can it be determined what product corresponds to that file? What clients can expect to be affected, and what can be done to minimize the impact?

 


Error



Symptoms
Failed to download file [name] while processing request id [number].


Cause



The usual cause for failing to download a file is an interruption to network connectivity.  (Reduce the chance of this by increasing the Timeout (seconds) and retry values in the LUA GUI, Configure...Preferences)


Solution



The quickest way to determine the nature of a file is to consult the Manage Updates tab of LiveUpdate Administrator 2.x.

  1. Click on Manage Updates
  2. Type the file name (or portion of the name) into the Search Updates box.
  3. Check File Name and click Search.



The corresponding product and component will then be displayed. An icon will notify the administrator is there are any issues with the Distribution Coverage of that file. (In the example above, the "red x" indicates that content has not yet been distributed.)

If the LUA 2.x server has been correctly configured, and a subsequent manual download succeeded, it is possible to place a check mark beside the component and click Distribute Content to initiate a manual distribution request (attempt to copy the file to its Distribution Center once again).



Technical Information
Note that occasional failures by LUA 2.x to download individual files can occur due to network connectivity or other issues. A manual download attempt should be made so that the file can be successfully downloaded and made available for distribution. Only if several download attempts fail to retrieve the same file, with ample timeout and retry values, is there generally cause for concern.  

 



Legacy ID



2010032315114148


Article URL http://www.symantec.com/docs/TECH131177


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