Cannot login to SEPM console "Unexpected server error"

Article:TECH131523  |  Created: 2010-01-06  |  Updated: 2010-01-16  |  Article URL http://www.symantec.com/docs/TECH131523
Article Type
Technical Solution


Issue





Symptoms
Getting unexpected server error while logging into SEPM console and the ...\Program Files\Symantec\Symantec Endpoint Protection Manager\Tomcat\Logs\Catalina.out file displays a java.net.BindExcepton: Address already in use: JVM_Bind: 8443 error.





Cause



This issue will result if the default server port 8443 is already in use

Solution



Follow the steps below to resolve this issue:
  1. Launch the Services utility (>Start >Run "services.msc") to ensure that the Symantec Endpoint Protection Manager service is stopped.
  2. Navigate to the ...\Program Files\Symantec\Symantec Endpoint Protection Manager\Tomcat\etc directory and open the conf.properties file with Notepad.
  3. Modify the scm.server.port= line to 8444, and then save and close this file.
  4. Go to >Start >All Programs > Symantec Endpoint Protection Manager to launch the Management Server Configuration Wizard.
  5. Complete the Management Server Configuration Wizard to implement this change.
  6. Return to the Services utility and start the Symantec Endpoint Protection Manager service.
  7. Login to the Symantec Endpoint Protection Manager.





Legacy ID



2010040620024448


Article URL http://www.symantec.com/docs/TECH131523


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