Scan errors or engine exceptions after upgrading to SMSDOM 8.0.5

Article:TECH131929  |  Created: 2010-01-23  |  Updated: 2010-07-29  |  Article URL http://www.symantec.com/docs/TECH131929
Article Type
Technical Solution


Environment

Issue





Symptoms
Receiving scan errors with an engine exception error is not normal. Usually there is a valid reason for the error.


 


Cause



The problem is within certain types of CF rules.


Solution



The solution is to replace the scanners.dll file with the fixed one from Development. The file is located in the Domino folder which is by default C:\Program Files\IBM\Lotus\Domino. Follow the below steps to replace the current scanners.dll with the new one:

1. Download the newer scanners.dll from here -> scanners.dll
2. Shutdown SMSDOM by issuing "tell sav quit" command on domino server console.
3. Go to Domino install directory for example C:\Program Files\Lotus\Domino
4. In this folder you should see the original scanners.dll file. Replace this with the one downloaded from step 1 above.
5. Restart SMSDOM by issuing "load nntask" command on domino server console.



 


Attachments

scanners.dll (1.1 MBytes)

Supplemental Materials

Value2018169

Legacy ID



2010042307280254


Article URL http://www.symantec.com/docs/TECH131929


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