LiveUpdate error code LU1845 with Symantec Mail Security for Microsoft Exchange (SMSMSE) When Windows User Account Control is Enabled
| Article:TECH132013 | | | Created: 2010-01-27 | | | Updated: 2013-01-16 | | | Article URL http://www.symantec.com/docs/TECH132013 |
Problem
You have scheduled definition updates using LiveUpdate for SMSMSE but definitions are not staying up to date.
Conditions
LiveUpdate works when run as Administrator:
1. Open Windows Explorer and right click c:\Program Files (x86)\Symantec\LiveUpdate\LUALL.exe and select Run as administrator. If a prompt appears select Allow.
2. If the session now completes successfully then this condition is met.
Error
If you run LiveUpdate manually LiveUpdate returns error LU1845: "This product was not updated due to a processing error".
Environment
- Windows 2008
- User Account Control is Enabled
Cause
Windows 2008 UAC is preventing the default account from running LiveUpdate successfully.
Solution
Configure LUALL.EXE to always run with Administrator permissions.
1. Open Windows Explorer and right-click C:\Program Files (x86)\Symantec\LiveUpdate\LUALL.EXE and select Properties.
2. Click the Compatibility tab.
3. Under Privilege level check the box next to Run as administrator.
4. Click Change settings for all users
5. Under privilege level, check the box next to Run this program as an administrator, then click OK on all open windows.
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| Source | Error Code |
| Value | 1845 |
| Source | Error Code |
| Value | lu1845 |
Legacy ID
2010042711563354
Article URL http://www.symantec.com/docs/TECH132013
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