BigFix "Checks" Template Policy Throws Error

Article:TECH132174  |  Created: 2010-01-03  |  Updated: 2011-12-23  |  Article URL http://www.symantec.com/docs/TECH132174
Article Type
Technical Solution


Issue



When the BigFix "Checks" template policy that ships with Symantec Endpoint Protection 11x (SEP11) is used, the error “An error happens during the checking of BigFix compliance status” appears on client. It goes away after 20 seconds, then pops back up.

Symptoms
Error on client:


"An error happens during the checking of BigFix compliance status"


Cause



This is due to the need to edit the script to include the BigFix server's IP address and port number. Symantec includes a 'dummy' IP address and the default BigFix port in the script. If the script is not edited, then the error is thrown.


Solution



Edit the BigFix "Checks" script in two places to include the IP address and port number for the BigFix management server.






Legacy ID



2010050310422548


Article URL http://www.symantec.com/docs/TECH132174


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