Remote printing does not work on a 64bit Windows pcAnyhwere Host.

Article:TECH132238  |  Created: 2010-01-05  |  Updated: 2013-11-15  |  Article URL http://www.symantec.com/docs/TECH132238
Article Type
Technical Solution


Environment

Issue



Remote printing does not work on a 64bit windows pcAnywhere Host.

Symptoms
By all indicators remote printing is set up and the correct drivers are being used. The port is selected as the PCAW: port and you can view the print job enter the local Host print queue but on the Remote side no print job will enter the default print queue.


 


Cause



This defect is limited to pcAnywhere Host installed on the 64bit versions of Windows and is not seen on the 32bit versions. The pcAnywhere Remote can be installed on a 64bit windows as the limitation is only on the host side. Symantec is aware of this limitation and has no plans to address this at this time.

This kb will be updated if any changes become available for this.


Solution





 

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec is committed to product quality and satisfied customers.
This issue is currently being considered by Symantec to be addressed in the next major revision of the product. There are no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. Please note that Symantec reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests or introduces new risks to overall code stability.  Symantec’s plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
Please contact your Symantec Sales representative or the Symantec Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue. For information on how to contact Symantec Sales, please refer to the following Web site:



 


Supplemental Materials

Value1235202203787550764

Legacy ID



2010050512583560


Article URL http://www.symantec.com/docs/TECH132238


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