About Migrating from Earlier Versions to Symantec Endpoint Protection, Mobile Edition, version 6.0

Article:TECH132356  |  Created: 2010-01-10  |  Updated: 2013-02-07  |  Article URL http://www.symantec.com/docs/TECH132356
Article Type
Technical Solution


Issue



An earlier Symantec Mobile Security product is installed on my smartphone or PDA. Must the existing software be uninstalled before installing SEPME 6.0.x?

 


Solution



If you run an earlier version of Symantec mobile security products, you can migrate the following versions of the client software to Symantec Endpoint Protection, Mobile Edition, version 6.0.

Windows Mobile devices:

  • Symantec Mobile AntiVirus, version 4.0 or later
  • Symantec Mobile Security Suite, version 5.0 or later
  • Norton Smartphone Security, version 5.0.2 or later


Symbian devices:

  • Symantec Mobile Security, Corporate Edition, version 4.1 or later
  • Norton Smartphone Security, version 5.0.2 or later


Please ensure that all mobile devices meet minimum hardware and OS specifications needed by SEPME 6.0. See Symantec Endpoint Protection Mobile Edition 6.0.1 Release Notes

Symantec Endpoint Protection, Mobile Edition, version 6.0 does not support migration from earlier versions of the management components.

Please note that licenses from earlier releases will not automatically migrate to SEPME 6.



 




Legacy ID



2010051013533148


Article URL http://www.symantec.com/docs/TECH132356


Terms of use for this information are found in Legal Notices