Error: "554 Your access to this mail system has been rejected due to the sending MTA's poor reputation" when sending outbound SMTP to certain domains

Article:TECH132550  |  Created: 2010-01-19  |  Updated: 2010-08-26  |  Article URL http://www.symantec.com/docs/TECH132550
Article Type
Technical Solution

Product(s)

Issue



You are unable to send SMTP traffic to certain domains and receive the following error upon examining the Brightmail Gateway Message Audit Logs: "554 Your access to this mail system has been rejected due to the sending MTA's poor reputation"


Error



554 Your access to this mail system has been rejected due to the sending MTA's poor reputation


Cause



Your domain's sending IP address may be on a domain block list (DNSBL). 


Solution



Domain blocklisting may occur when:

  • Your sending IP is an open mail relay.  An open relay can allow spammers the ability to use the domain to send spam to other domains.  
  • There is a mass mailing worm in your environment which is sending out large amounts of e-mail traffic.

To investigate if your domain is on Symantec's Reputation List, you may go to http://www.symantec.com/business/security_response/landing/spam/index.jsp.  Ifg the IP is on the list, you may request an investigation of the IP by selecting the word investigfate in the Investigate column.

You may also wish to visit the Spamhaus webpage at http://www.spamhaus.org/lookup.lasso to check whether your domain is also on their list.  You will need to follow their instructions for removal from the Spamhaus lists.

In addition you may wish to do a search for other third party reputation lists and follow their instructions for removal from such lists.

 

 



Legacy ID



2010051908394854


Article URL http://www.symantec.com/docs/TECH132550


Terms of use for this information are found in Legal Notices