Deployment jobs will not run on Windows 7 and Vista computers

Article:TECH133292  |  Created: 2010-06-18  |  Updated: 2012-07-21  |  Article URL http://www.symantec.com/docs/TECH133292
Article Type
Technical Solution


Issue



When trying to run a simple script job on a Windows 7 client, the job begins to process but just appears to hang. There is no error message in the console and no response on the client.

Environment



Deployment Solution 6.9 SP4

Vista or Windows 7 clients


Cause



User Access Control (UAC) is enabled.

Solution



The job can be set to run in the current user's sessions (assuming that the logged in user has the permissions to perform the task).

Alternatively, UAC can be disabled if that is an acceptable option.

Disable or Turn Off UAC (User Account Control) in Control Panel

  1. To user Control Panel to disable UAC in Windows 7, there are several methods to access the User Account Control settings page:
    1. Go to Start Menu -> Control Panel -> User Accounts and Family Safety -> User Account.
    2. Go to Start Menu -> Control Panel -> System and Security -> Action Center.
    3. Click or right click on Flag icon in notification area (system tray), and then Open Action Center.
    4. Type “MsConfig” in Start Search to start System Configuration, then go to Tools tab, select Change UAC Settings, then click on Launch button.
  2. Click on User Account Control settings link.

    Slide the slider bar to the lowest value (towards Never Notify), with description showing Never notify me.

    Click OK to make the change effective.

  3. Restart the computer to turn off User Access Control.

Legacy ID



53394


Article URL http://www.symantec.com/docs/TECH133292


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