KNOWN ISSUE: Error when viewing filter: "UNIX and Linux Servers requiring Monitor Agent Upgrade"

Article:TECH133404  |  Created: 2010-07-01  |  Updated: 2010-08-06  |  Article URL http://www.symantec.com/docs/TECH133404
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Issue



When attempting to view the filter "UNIX and Linux Servers requiring Monitor Agent Upgrade", the following error occurs:

Error updating the filter membership. The membership grid may not display the correct membership. Check logs for more details.

This DataSource is not in a runnable state.

 


Environment



  • Monitor Solution for Servers SP4 HF1  (and previous versions)

Cause



This error occurs because it references a function in the database which does not exist.

This is a known issue and has been submitted to development.


Solution



Manually create the missing function by running the attached SQL script, fnAltiris_Monitor_Agent_Unix_CompareVersion.sql, against the Notification Server database.

 

 

This article will be updated once this issue is resolved in a future release.


Attachments

SQL script to create the missing function
fnAltiris_Monitor_Agent_Unix_CompareVersion.sql (3 kBytes)

Supplemental Materials

SourceDEFECT
ValueETK 1859383
Description

Logged in Etrack (Symantec) database


Legacy ID



53629


Article URL http://www.symantec.com/docs/TECH133404


Terms of use for this information are found in Legal Notices