Unable to add license: option to overwrite existing licenses is greyed out

Article:TECH133423  |  Created: 2010-07-07  |  Updated: 2012-07-21  |  Article URL http://www.symantec.com/docs/TECH133423
Article Type
Technical Solution


Issue



After upgrading attempted to apply saved express.lic. This resulted in zero licenses showing up in Help|About.

The option to "Overwrite existing licenses" in the license utility was greyed out.


Environment



Deployment 6.9 SP4

Cause



The reason that the option was greyed out is unknown at this time.

Solution



Apply the express.lic without selecting overwrite existing licenses. This should give a message that the license was applied successfully. Opening the console will still say there is zero licenses, but going into Help|About, although it shows zero licensed nodes in the main dialog box, if you look in the "licensed to:" window it shows the correct node count but the software maintenance date is in the past - in our case it was 2007.

At this point applying a current zero node (AUP) license resolved the issue, and all licenses showed as being applied correctly and having the correct software maintenance ending date.

This is a bit different to how it has worked in the past. Will verify with Development that this is working as expected.


Legacy ID



53672


Article URL http://www.symantec.com/docs/TECH133423


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