When extracting the CCS (Control Compliance Suite) 10 ISO or media file, a Compressed (zipped) Folders Error window : The Compressed (zipped) Folder is invalid or corrupted

Article:TECH134154  |  Created: 2010-01-22  |  Updated: 2013-01-30  |  Article URL http://www.symantec.com/docs/TECH134154
Article Type
Technical Solution


Issue



When extracting the CCS 10 ISO or media file, a Compressed (zipped) Folders Error window : The Compressed (zipped) Folder is invalid or corrupted

Symptoms


Verify the properties of the zip file to verify it is a spanned/split Zip file



Both files ending in .zip and .z01 must be downloaded to be correctly extracted. It's a 2 part zip.

Install winzip to extract.



 


Cause



zip and z01 are both required. The extract requires both files. Refered to as a spanned/split zip file.


Solution



Download both files ending in .zip and .z01 must be downloaded to be correctly extracted. The extract requires both files. Refered to as a spanned/split zip file.

Unable to download CCS 10.0 Installer files from Symantec Portal

Solution
1. Go to https://fileconnect.symantec.com
2. Key in the Serial Number
3. Select either Managed Download or HTTP Download
4. From below options select any two pairs of these files (ISO or Zip)

Symantec_Control_Compliance_Suite_Ver_10_0_Windows_EN_ISO.zip
Symantec_Control_Compliance_Suite_Ver_10_0_Windows_EN_ISO.z01

or

Symantec_Control_Compliance_Suite_Ver_10_0_Windows_EN.zip
Symantec_Control_Compliance_Suite_Ver_10_0_Windows_EN.z01

5. Download them to same location
6. Extract the files using either WinZip or Winrar (This is required before you can install the product).



 



Legacy ID



2010062214425453


Article URL http://www.symantec.com/docs/TECH134154


Terms of use for this information are found in Legal Notices