Attempt to browse a duplicated Exchange incremental GRT backup set fails with the error "-543 The required log files for recovery are missing."

Article:TECH135986  |  Created: 2010-01-22  |  Updated: 2013-11-27  |  Article URL http://www.symantec.com/docs/TECH135986
Article Type
Technical Solution


Issue



Attempt to browse a duplicate backup set of a duplicated Exchange incremental Granular Recovery Technology (GRT) backup set fails with the error "-543 The required log files for recovery are missing." in Backup Exec for Windows 12.5 and with the error "-1022 There is a disk IO error." in Backup Exec 2010 and Backup Exec 2010 R2.

 


Error



For Backup Exec for Windows Server 12.5:

  • '-543 The required log files for recovery are missing.'

For Backup Exec 2010 and 2010 R2:

  • '-1022 There is a disk IO error.'

Cause



Attempt to browse a duplicate backup set of a duplicated Exchange incremental Granular Recovery Technology (GRT) backup set fails with the above mentioned error message.

For example, Full and Incremental GRT enabled backup sets of the Exchange Information Store were duplicated from disk to tape. To restore data from the incremental set on tape, another duplicate backup job is run which will duplicate from tape to disk. An attempt to browse such a re-duplicated incremental set results in the error mentioned.

Solution



  • Upgrade to Backup Exec 2010 R3

Workaround Backup Exec for Windows Servers 12.5, Backup Exec 2010 and 2010 R2: 
  1. To restore mailbox(es)/mail message(s), restore backup set to a Recovery Storage Group.
  2. Alternatively, the restore of an entire mailbox database will continue to work.

Supplemental Materials

SourceETrack
Value2073477
Description

EXCH: Browsing re-duplicated Exchange incremental GRT backup sets cause -543 error in 12.5 and -1022 in BE 2010, 2010 R2 (disk to tape to disk)


Legacy ID



355910


Article URL http://www.symantec.com/docs/TECH135986


Terms of use for this information are found in Legal Notices