Exchange 2007 Backup to Disk or Tape fails with error 0xe0008507 - The volume cannot be snapped because the logical volume name cannot be found
| Article:TECH136306 | | | Created: 2010-01-11 | | | Updated: 2012-12-07 | | | Article URL http://www.symantec.com/docs/TECH136306 |
Problem
Exchange 2007 Backup to Disk or Tape fails with error: "0xe0008507 - The volume cannot be snapped because the logical volume name cannot be found. Check the backup selection list and make sure that this selection is valid."
Error
0xe0008507 - The volume cannot be snapped because the logical volume name cannot be found. Check the backup selection list and make sure that this selection is valid.
A debug log (beremote.log) from the Exchange Server during an enumeration attempt will show the following:
[8676] 06/11/10 10:53:56 DS_OpenSelectionService
[8676] 06/11/10 10:53:56 Monad RPC timeout 60000
[8676] 06/11/10 10:53:56 AddESE_DLEs( )
[8676] 06/11/10 10:53:56 AddESE_DLEs for sever name <Host Name of Exchange Server>
[8676] 06/11/10 10:55:41 ese command 1 timed out
[8676] 06/11/10 10:55:41 GetStorageGroups returned 80004005 -> <Host Name of Exchange Server>
[8676] 06/11/10 10:55:41 E2007 GetStorageGroups failed with hr = 0x80004005 for machine = NULL
Cause
In some scenarios this issue will occur if the following is true:
- No Exchange or Public Folder Stores appears in the Backup Job Selection List
- Incomplete Exchange Store(s) or Public Folder Store(s) appear within the Backup Job Selection List (See Figure 1)

Solution
1. Make sure the Backup Exec on media server and Remote Agent for Windows System (RAWS) installed on Exchange server are updated with latest patches. If not updated:
a. Run Live Update on the Backup Exec media server.
b. Re-install RAWS on Exchange server.
2. Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.
Open registry editor and add a DWORD value called MonadRpcTimeout on the Backup Exec server and the Exchange server in the following location:
HKLM | Software | Symantec | Backup Exec For Windows | Backup Exec | Engine | Exchange
NOTE:
The value is a decimal value and has to be specified in seconds. The default value is 60 seconds and can be increased up to 3600 seconds = 1 hour.
5. Re-attempt to enumerate the Exchange and Public Folder Store to confirm successful enumeration
6. Re-run the backup
|
|
| Source | UMI |
| Value | V-79-57344-34055 |
| Description | AOFO: Initialization failure on: "Microsoft Information Store". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS). |
Related Articles
Legacy ID
355487
Article URL http://www.symantec.com/docs/TECH136306
Terms of use for this information are found in Legal Notices









Thank you.